Python Required for Installation of Qube! 7.5-0 on All Platforms

    • Python 3.6, 3.7, or 3.8 installed before Qube! install
    • Python 3.9 is NOT supported in version 7.5-0

    Linux Specific Requirements

    Required for using the Linux QubeInstaller with version 7.5-0

    • Qt5 Base package 

    Required for installing the Qube! UI on Linux

    • freetype package
    • libxkbcommon-x11 package


    Unavailable Support

    QubeInstaller and QubeLocker not supported on these platforms with version 7.5-0

    • Centos/RHEL 8.2
    • Ubuntu 18.04 and 20.04

    WranglerView no longer supported on these platforms starting with version 7.5-0

    • Mac OS 10.15
    • Centos/RHEL 7.6 and above
    • Ubuntu 18.04 and above

    7.5-0 Specific known issues/limitations at release:

    1. On Windows, supervisor installation throws a runtime error dialog at the end ("R6034: An application has made an attempt to load the C runtime library incorrectly.")
      1. workaround: It can simply be dismissed by clicking "OK"


    • No labels